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1. How many different positions can you set for drop cap? 

a. 1 

b. 2 

C. 4 

d. 6 

2. How many ways you can save a document? 

a. 3 

b. 4  

C. 5 

d. 6 

3. What is the maximum number of lines you can set for lines to drop box? 

a. 3 

b. 5 

C. 10 

d. 15 

4. Single spacing in MS-WORD document point line spacing? 

a. 10 

b. 12 

C. 14 

d. 16 

5. What is the default number of lines to drop for drop cap? 

a. 3 

b. 10 

C. 15 

d. 20 

6. What is the maximum number of lines you can set for a drop cap? 

a. 3 

b. 10 
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C. 15 

d. 20 

7. How many columns can you insert in a word document in maximum? 

a. 35 

b. 45 

c. 55 

d. 65 

8. In a document what is the maximum number of columns that can be inserted in MS Word Table? 

a. 35 

b. 15 

C. 63 

d. 65 

9. What is the maximum scale percentage available in Scale drop down box? 

a. 500 

b. 200 

C. 100 

d. 90 

10. What is the maximum font size you can apply for any character? 

a. 163 

b. 1638 

C. 16038 

d. None of above 

11. Word, by default, places a tab stop at every mark on the ruler. 

a. .25" 

b. .5" 

C. .75" 

d. 1' 

12. What is the default file extension for all Word documents? 
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a. .txts 

b. word 

C. .docs 

d. .docx 

13. The file type indicates the file is a Word document. 

a. .msw 

b. wor 

C..wrd 

d. .doc 

14. With Word's AutoCorrect entries, to display an indifferent face:) type 

a. :) 

b. : 

C. : 

d. :/ 

15. Which of the following button will allow you to add, delete, or change records in your Data Source? 

a. 'Data Source' button 

b. 'Edit' button 

C. 'Edit Data Source' button 

d. 'Data Editing' button 

16. How much space in minirum must be provided between columns? 

a. 0" 

b. 0.5" 

C. 1" 

d. 1.5" 

17. What is the smallest width of a column? 

a. 0" 

b. 0.5" 

C. 1" 
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d. 1.5" 

18. By default, your document prints with: 

a. 1 inch top and bottom margins 

b. a portrait orientation 

c. 1.25 inches left and right margins 

d. all of the above 

19. Word is preset to use standard 8.5-by-11-inch paper with. 

a. 1-inch left, right, top, and bottom 

b. 1.25-inch left, right, topP, and bottom 

C. 1.25-inch left and right margins and 1- margins inch top and bottom 

d. 1-inch left and right margins and 1.25- inch top and bottom 

20. What is the default left margin in Word 2003 document? 

a. 1 

b. 1.25" 

C. 1.5" 

d. 2" 

21. What is the smaliest and largest font available in Font Size tool on size formatting toolbar? 

a. 8 and 72 

b. 8 and 64 

C. 12 and 72 

d. None of above 

22. The Footnote Text style defines characters as 

a. 12-point Times New Roman and paragraphs as single-spaced and right- aligned 

b. 10-point Times New Roman and paragraphs as double-spaced and left- aligned? 

12-point Times paragraphs as double-spaced and right aligned? 10-point 

C. New Roman and 

d. Times New Roman and paragraphs as single-spaced and left aligned 

23. What is the default font size of a new Word document based on Normal template in Word 2003? 
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a. 10 pt 

b. 12 pt 

c. 14 pt 

d. None of above 

24. The minimum number of rows and columns in MS Word document is 

a. 1 and 

b. 2 and 1 

C. 2 and 2 

d. None of above 

25. How will MS Word will respond in repeated word? 

a. A Red wavy line under the repeated Word 

D. A Green wavy line under the rep repeated word 

C. A Blue wavy line under the reped word 

d. None of the above 

26. In mail merge operation which of the following might represent the main document? 

a. A sales brochure 

b. A form letter 

C. A database of Names and Addressess 

d. All of above 

27. Pressing F8 key for three times selects 

a. a word 

b. a sentence 

C. a paragraph 

d. entire document 

28. What do you call a collection of paragraph formatting and character commands'? 

a. the defaults 

b. a template 

C. a style 
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d. a boilerplate 

29. What is a Document Outline View? 

a. A preview in a full screen 

b. A preview with margins 

C. A View with a margins and gutter 

d. A view with a structure of heading at various levels 

30. Ctrl +Z 

a. Undo the last Action 

b. Redo the last Action 

c. Add the new page 

d. Paste the contents from clipboard 

31. The Resume Wizard dialog box indicates the wizard is ready to create the document. 

a. Start panel 

b. Address panel 

C. Add/Sort Heading panel 

d. Finish panel 

32. What does Ctrl + = key effect? 

a. Superscript 

b. Subscript 

c. All Caps 

d. Shadow 

33. The spike 

a. Allows you to combine text from several documents and then insert all the text into one document 

at one time: 

b. Allows you to edit auto text entries 

C. Allows you to format auto text entries 

d. All of above 

34. The word wrap reature? 
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a. Automatically move text to the next line when necessary 

b. Appears at the bottom of the document 

c. Allows you to type over text 

d. is the short horizontal line 

35. HoW can you make the selected character superscripted? 

a. Ctrl+= 

b. Ctrl+Shift+= 

C. Alt+Ctrl+ Shift += 

d. None of above 

36. When typing in a word field manually, what must you press to insert the code's braces? 

a. Ctrl+ F6 

b. Ctrl+F9 

C. Alt+ F11 

d. Shift + F12 

37. What is the short cut key to open the Open dialog box? 

a. F12 

b. Shift F12 

c. Alt+F12 

d. Ctrl+F12 

38. What is the shortcut key to split a table? 

a. Ctrl+ Alt + Enter 

b. Ctrl+Shift + Enter 

c. Alt +Shift + Enter 

d. Alt+Space +Enter 

39. Which key is used to increase left indent? 

a. Ctrl+1 

b. Ctrl+M 

C. Alt+| 
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d. F10 

40. When the same word is used in multiple locations or a word is used that was not quite appropriate, 

a thesaurus can be used to look up a (n) word similar in meaning.  

a. synonym 

b. homonym 

c. antonym 

d. metronym 

41. How many different documents you can open at one time? 

a. No more than three 

b. Only one 

c. As many as your computer memory will hold 

d. As many as your taskbar can display 

42. Which of the following is the second step in creating a macro? 

a. Start recording 

b. Using your mouse or keyboard, perform the task you want to automate 

C. Assign a keyboard shortcut to the macro 

d. Give the macro a name 

43. When assigning a shortcut key to a symbol, you should always try to select a key or key combination 

that is: 

a. unassigned 

b. located on the ten-key pad section of your keyboard. 

c. assigned to another task. 

d. from the same font family as the symbol. 

44. Which feature is used to replace straight quotes with smart quotes as you type? 

a. Auto Correct as you type 

b. Auto Change as you type 

c. Auto Format as you type 

d. Smart Tags as you type 
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45. Which of the following command is not available in Tools menu? 

a. Auto text 

b. Autocorrect 

C. Auto Summarize 

d. Macroo 

46. Word has a Iist of predefined typing, spelling, capitalization, and grammar errors that can detect and 

correct. 

a. AutoEntry 

b. AutoCorrect 

C. AutoAdd 

d. AutoSpell 

47. 1f you want to convert a symbol or several 1ines of text into an AutoCorrect entry, you should: 

a. Insert the symbol or type the text in ast. Then, select the text or symbol and go to dialog box. Word 

document first to Correct Tools menu and choose Then, 

b. Click the Options. click the 

Insert menu and choose Symbol (or click the Format menu and choose Paragras raph) AutoCorrect add 

the symbol or paragraph to to AutoCorrect. accommodate 

C. AutooCo Correct can only one line of text. It is not possible convert a symbol or multiple lines of tevt 

into an AutoCorrect entry. 

d. Insert the symbol or type the text in a Word document first. Then, select the text to click the Edit 

menu or symbol and followed by Paste Special. Select New AutoCorrect Entry and then click OK. 

48. Which option is not available in Insert Table Autofit behavior? 

a. Fixed Column Width 

b. Auto Fit to Contents 

c. Autofit to Window 

d. Autofit to Column 

49. When you click on File menu in Word 2010, it opens 

a. File menu 

b. File Commands 

C. Backstage View 
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52. Ctrl + B 

a. Search the selected text 

b. Paste the selected text 

c. Bold the selected text 

d. Open the specified file A document master 

53. A master document contains_____________ each of which contains a pointer to a file on a disk? 

a. Placeholders 

b. subdocuments 

c. bookmarks 

d. references 

54. If the number of columns is selected 1 and the line between checkbox is marked, where is the line 

drawn? 

a. in the left margin 

b. in the right margin 

c. both in left and right margin 

d. None of Above 

55. A feature of MS Word that saves the document automatically interval is available on after certain 

a. Save tab on Options dialog box 

b. Save As dialog box 

c. Both of above 

d. None of above 

56. After typing header text, how can you quickly enter footer text? 

a. Press PageDown key and type the text for footer 

b. Click on Switch between Heeder & Footer then type the text 

c. Both of above 

d. None of above 

57. To move the cursor page to page of document 

a. Ctrl+PgDn 
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b. Ctrl+PgUp 

c. Both of above 

d. None of above 

58. You can jump to the next column by 

a. Clicking with your mouse on the next column 

b. Press Alt +Down-arrovw 

C. Both of above 

d. None of Above 

59. Which of the following enables you to paste data multiple times? 

a. Windows Clipboard 

b. Office Clipboard 

C. Both Windows & Office Clipboard 

d. None of the all 

60. You need to jump to the next column breaking current column right at the cursor position. How can 

you break column? 

a. Pressing Ctrl+Enter 

b. Pressing Alt+Shift+Enter 

C. Break command from Insert menu 

d. Both band c 

61. In Word you can force a page break 

a. By positioning your cursor at the appropriate place and pressing the F1 key 

b. By using the Insert/Section break on the Insert tab 

C. By positioning your cursor at the appropriate place and pressing Ctrl+Enter 

d. By changing the font size of your document 

62. How can you increase the font size of selected text by one point every time? 

a. By pressing Ctrl+] 

b. By pressing Ctrl[ 

c. By pressing Ctrl+} 
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d. By pressing Ctrl+{ 

63. How to use Format Painter multiple times 

a. By Click on Lock Format Painter lcon 

b. By Double Click on the Format Painter Icon 

C. By Selecting Edit -> Format Painter-> Multiple Use 

d. Format Painter cannot be use multiple times 

64. What is the default font used in MS5 Word 2007 document? 

a. Times New Roman 

b. Arial 

c. Calibri 

d. Preeti 

65. Word includes a series of predefined graphics called into a Word document. that can be inserted 

a. clip art 

b. hyperlinks 

C. captions 

d. bookmarks 

66. A (n) positioned at the beginning of a paragraph______________is a dot or other symbol 

a. bullet 

b. logo 

c. cell 

d. target 

67. Which of the following is not a type of page margin? 

a. Left 

b. Right 

c. Center 

d. Top 

68. Uppercase on Change Case dialog box and All Caps on Fonts dialog box both converts selected text 

into Capital Letters. What's the difference between the two? 
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a. Both are same. They are only two different ways of capitalize text. 

b. It is faster to convert from Change Case than from Font dialog box Change Case makes conversion 

C. permanent but All Caps on Font can always be reverted 

d. All Caps on Font dialog box makes the change permanent where Change Case can be always reverted 

69. Ctrl+A 

a. Align Right 

b. Select All 

c. Change font 

d. Save document 

70. Which of the following is not on Home ribbon? 

a. Columns 

b. Font color 

c. Change Style 

d. Font 

71. When three hyphens, underse equal signs, asterisks, or number signs are typed and then the enter 

key is pressed the AutoFormat feature 

a. places a border above a paragraph 

b. creates a numbered list 

c. changes the characters to an em dach 

d. creates a bulleted list 

72. Microsoft Office Word is a (n) 

a. area in the computer's main memory in which Microsoft Office text files stored temporarily 

b. program included with Windows 2000 that can be used only to create or edit text files, smaller than 

64K, that do not require formatting 

c. classified password that prevents unauthorized users from accessing a protected Microsoft Office 

item or document 

d. full-featured word processing program that can be used to create and revise professional looking 

documents easily 

73. Ctrl+E 
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a. Exit Applicatioon 

b. Select All 

c. Clear All 

d. Align Center 

74. When a stom tab stop is set, order? 

a. clears all default tab stops 

b. clears all default tab stops to the of the custom tab stop 

c. Clears all default tab stops to left of 

d. does not clear ny default tab stops 

75 When inserting Page number in appeared 1 but you wish to show From format men choose bullets a 

the custom tab stop footer 

a. How can you do that? No Numbering and necessary setting configure 

b. From Insert menu choose Page Number and specify necessary setting 

C. Click on Page Number Format tool and specify required setting 

d. All of above 

76. How do you close a word document without closing Word window? 

a. Click on the Close button on the title bar 

b. Click on X minimize button on the title bar 

C. Click on the Close command on Office menu 

d. Click Exit on the File menu 

77. To switch between insert mode and Overtype mode, 

a. click Caption on the Insert menu 

b. double-click the OVR status indicator on the status bar 

c. click Text Box on the Insert menu 

d. double-click the INS status indicator on the status bar 

78. What should you do if you require to paste the same format in many places? 

a. Click the Format painter and go on pasting in many places holding Alt Key 

b. Double click the format painter then gob on pasting in many places 
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c. Click the format painter then go on pasting to many places holding Ctrl Key 

d. All of above 

79. Which would you choose to save a document with a new name? 

a. Press Ctrl+S 

b. Click File, Save 

c. Click Tools, Options, Save 

d. Click File, Save As 

80. You cannot close MS Word application by 

a. Choosing File menu then Exit submenu 

b. Press Alt+F4 

c. Click  X button on title bar 

d. From File menu choose Close submenu 

81. Which of the following option is not available in Insert >> Picture? 

a. Chart 

b. Word Art 

C. Clip Art 

d. Graph 

82. Which option in File pull-down menu is used to close a file in MSWord? 

a. New 

b. Quit 

C. Close 

d. Exit 

83. Ctrl+0 

a. Save Document 

b. Print Document 

C. Close Document 

d. Open Document 

84. Which feature do you use to create a newspaper like document? 
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a. Bullets & numbering 

b. Tables 

C. Columns 

d. Tab stops contains buttons, boxes, and 

85. A menus that allow tasks to be performed more quickly than using the menu bar. 

a. format bar 

b. status bar 

C. Command bar 

d. toolbar 

86. A letterhead should contain all of the following EXCEPT 

a. full street address 

b. logo 

c. Complete legal name of the company, group, or individual 

d. None of the above 

87. Which of the following is not available in Font Spacing? 

a. Normal 

b. Loosely 

C. Condensed 

d. Expanded 

88. To convert a hyperlink e-maii address to regular text, right-click the e-mail on the address and then 

click shortcut menu. 

a. Edit Hyperlink 

b. Select Hyperlink 

c. Convert Hyperlink 

d. Remove Hyperlink 

89. Which enables you to move directly to specific location in a document? 

a. Subdocuments 

b. Bookmarks 
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c. Cross-references 

d. Outlines key is pressed, 

90. Each time the the paragraph formatting in the previous paragraph is carried forward to the next 

paragraph 

a. enter 

b. shift 

C. ctrl 

d. alt 

91. What is the shortcut key you can press to create a copyright symbol? 

a. Alt+Ctrl+C 

b. Alt+C 

c. Ctrl+C 

d. Ctrl+Shift +C 

92. What is the short cut key to open Font dialog box? 

a. Ctrl+F 

b. Alt +Ctrl+ F 

C. Ctrl + D 

d. Ctrl+ Shift +D 

93. What is the shortcut key to "Center Align" the selected text? 

a. Ctrl+C 

b. Ctrl +E 

C. Ctrl+F 

d. None of above 

94. What is the shortcut key for Spelling Check in document? 

a. F7 

b. Shift + F7 

c. Ctrl+ F7 

d. Alt+F7 
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95. What is the shortcut key to Update Formula in a table? 

a. F9 

b. Alt + F9 

c. Ctrl+ F9 

d. Shift + F9 

96. What is the shortcut key for Font dialog box? 

a. Ctrl+ 

b. Ctrl+ D 

c. Ctrl +G 

d. None of the above 

97. What is the shortcut key for "Find Replace" dialog box. 

a. Ctrl+F 

b. Ctrl+R 

c. Ctrl+H 

d. Ctrl + Shift + F 

98. What is the shortcut key to "Insert Hyperlink" in a document? 

a. Ctrl+ H 

b. Ctrl + L 

C. Ctrl+ K 

d. None of above 

99. How can you access the font size tool on formatting toolbar? 

a. Ctrl+ S 

b. Ctrl + Shift + S 

C. Ctrl+P 

d. Ctrl + Shift +P 

100. What is the shortcut key for “Subscript" the selected text? 

a. Ctrl + = 

b. Ctrl + 
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c. Ctrl+ Shift+= 

d. Ctrl+Shift +- 

101. What is the shortcut key to script the selected text? 

a. Ctrl+ = 

b. Ctrl+ 

c. Ctrl+Shift += 

d. Ctrl+ Shift +- 

102. What is the shortcut key to Close Active Document in Microsoft Word? 

a. Ctrl+F4 

b. Shift + F4 

C. Ctrl + Shift + F4 

d. None of above 

103. What is the shortcut key to show font dialog box? 

a. Ctrl+D 

b. Ctrl+ Shift+ F 

c. Ctrl+Shift + P 

d. All of the above 

104. How to remove all character formats? 

a. Shift+ Spacebar 

b. Shift+ Enter 

c. Ctrl+ Spacebar 

d. Ctrl+ Enter 

105. What is the shortcut key to "Undo" the last action in a document? 

a. Ctrl+X 

b. Ctrl+Y 

C. Ctrl+ Z 

d. None of above 

106. Which key do you press to force a page break? 
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a. CTRL+ALT 

b. CTRL+ break 

c. CTRL+ Enter 

d. none of the above 

107. To increase a paragraph indent, use the shortcut keys. 

a. ctrl+| 

b. ctrl+e 

c. ctrl+1 

d. ctrl+m 

108. To move to the end of the document, press the key(s). 

a. down arrow 

b. end 

C. ctrl+down arrow 

d. ctrl+end 

109. Which key is used to select all the text in the document? 

a. Ctrl+T 

b. Ctrl+A 

c. Ctrl+F 

d. Ctrl+N 

110. To undo the last work, press. 

a. Ctrl+U 

b. Ctrl+Y 

c. Ctrl+Z 

d. Ctrl+W 

111. The scroll box on the vertical scroll bar indicates thee 

a. position of the insertion point from the top of the page 

b. distance of the insertion point from the left margin location of the current relative. 

c. in the document portion displayed window 
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d. rank of the word in which the insertion point is found 

112. Headers and footers can include text and graphics, as well as the. 

a. current date 

b. page number 

c. Current time 

d. all of the above 

113. Text boundary can be displayed or hidden from 

a. Auto text option from Insert menu 

b. Options from Tools menu 

C. Customize from Tools menu 

d. All of above 

114. What are types of changes that occur when text has been omitted from a document and must be 

inserted later? 

a. Copy 

b. Paste 

c. Cut 

d. Paste Special 

115. Which would you choose to move selected text from one place to another? 

a. Move and Paste 

b. Copy and Paste 

c. Cut and Paste 

d. Delete and Paste 

116. Ctrl+X 

a. Close Document 

b. Close Word Application 

c. Cut the Selected Contents 

d. Copy the Selected Contents 

117. Which is not a data source component? 
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a. mail merge toolbar 

b. header row 

C. data fields 

d. data records 

118. In Word, the mailing list is known as the 

a. data sheet 

b. source 

C. data source 

d. sheet 

119. On the horizontal ruler, an upside down T indicates a 

a. left-aligned 

b. right-aligned 

C. decimal-aligned tab stop. 

d. centered 

120. To erase a character to the right of the insertion point, press the key. 

a. cancel 

b. backspace 

C. delete 

d. either b or c 

121. Ctrl +D 

a. Delete Dialog Box 

b. Font Dialog Box 

c. Delete All 

d. Do nothing 

122. Ctrl + Y 

a. Undo the last Action 

b. Repeat the last Action 

C. Delete the last page 
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d. Delete the first page 

123. "Ctrl + Delete" is used to 

a. Delete the word just after the cursor 

b. Delete the word just before the cursor 

C. Delete the single letter just after the cursor 

d. Delete the single letter just before the cursor 

124. "Ctrl+ Backspace" is used to: 

a. Delete the single letter just before the Cursor 

b. Delete the single letter just after the Cursor 

c. Delete the word just before the cursor 

d. Delete the word just after the cursor 

125. Auto text and Auto Correct are tools. 

a. styling 

b. editing 

C. designing 

d. none of the above 

126. In normal view, automatic break _____________________ 

a. do not display 

b. display on the screen as a single dotted horizontal line 

C. display on the screen above the header and beneath the footer 

d. display on the screen separated by the words Page Break 

127. What is the extension of Word files?  

a. FIL 

b. DOT 

C. DOC 

d. TXT 

128. To autofit the width of column 

a. Double click the right border of column 
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b. Double click the left border of column 

C. Double click the column header 

d. All of above 

129. To open Columns dialog box quickly: 

a. double click on the left margin area or ruler 

b. double click the space between area on ruler 

c. double click the right margin in ruler 

d. All of above 

130. To cancel a job that is printing or ne that is waiting to be printed 

a. click the Print button on the a toolbar  

b. click the printer icon on the taskbar 

c. double-click the Print button Standard toolbar  

d. double-click the printer 1co taskbar the icon on 

131. Which of the following enables you to make multiple changes in a document at once? 

a. find command 

b. Replace command 

C. Drag and Drop 

d. copy command 

132. Which of the following is best for quick copy operation? 

a. Copy and Paste 

b. Windows Clipboard 

c. Drag and Drop 

d. Auto Text 

133. Which of the following is best for quick copy operation? 

a. Copy and Paste 

b. Windows Clipboard 

c. Drag and Drop 

d. Auto Text 
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134. Which of the following operations moves text from clipboard? 

a. Copy 

b. Paste 

c. Drag and Drop 

d. Cut 

135. To select a group of words, click the 

a. Group button on the Formatting toolbar 

b. double-click anywhere within the group to be selected 

C. drag the mouse pointer through the characters to be selected 

d. right-click the first and last characters of the group to be selected 

136. On which toolbar can you find Format Painter tool? 

a. Standard toolbar 

b. Formatting toolbar 

C. Drawing Toolbar 

d. Picture Toolbar 

137. What must be used to control the layering of objects ? 

a. formatting toolbar 

b. picture toolbar 

C. drawing toolbar 

d. image toolbar 

138. Where can you find the Draw Table tool button? 

a. Standard toolbar 

b. Formatting toolbar 

c. Drawing toolbar 

d. Tables and formatting toolbar 

139. Which toolbar has crop button? 

a. Standard toolbar 

b. Formatting toolbar 
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C. Drawing toolbar 

d. Picture Toolbar 

140. Which of the following is graphics solution for Word Processors? 

a. Clipart 

b. WordArt 

C. Drop Cap 

d. All of above 

141. Which of the following is not of the merge process? 

a. Sort the data source records 

b. Format a main document 

C. Edit a data source 

d. Merge the two files to print or create a new document 

142. What would you do when you want to update the data in an embedded worksheet range? 

a. double click the worksheet range object 

b. right click worksheet range object & choose format object 

c. edit the data in the destination document 

d. edit the data in the source document. 

143. Which command is used to establish a link between a source document and a destination 

document? 

a. Tools, Link, Documents 

b. Tools, Link 

c. Edit, Link 

d. Edit, Paste Special 

144. To select multiple cells, rows, or columns in a table that are not adjacent to one another, select the 

first cell and then hold down the key while selecting the next cell, row, or column. 

a. alt 

b. shift 

C. enter 
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d. ctrl 

145. The paragraph mark (1) is a formatting mark that indicates where then was pressed. 

a. tab key 

b. spacebar 

C. enter key 

d. shift key 

146. Which of the following option in File pull down menu is used to close a MS Word document? 

a. Quit 

b. Close 

C. Exit 

d. New 

147. Which keystroke is used for updating a field? 

a. F6 

b. F9 

c. F11 

d. F12 

148. Pressing the key instructs Word to replace an AutoText entry name with the stored AutoText entry. 

1.  f1 

b. f2 

C. f3 

d. f4 

149. Which of the following function key activates the speller? 

a. F5 

b. F7 

c. F9 

d. Shift + F7 

150. Which simplifies the process of formatting text if the same formatting is required in more than one 

location? 
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a. Auto Text 

b. Format Painter 

c. Font dialog box 

d. None of the above 

151. Which simplifies the process formatting text if the same formatting is required in more than one 

location? 

a. Auto Text 

b. Format Painter 

C. Font dialog box 

d. None of the above 

152. There can be many ways to insert page number in a document. Which of the following lets you 

insert page number? 

a. Page number from Insert menu 

b. Page Setup from file menu 

c. Footnote from Insert menu 

d. Both a &c 

153. The MLA style specifies that a superscript be used for a note reference mark to signal an 

explanatory note exists either at the bottom of the page as a(n) 

a. footnote or at the end of the document as a start note 

b. headnote or at the end of the document as an endnote 

c. footnote or at the end of the document as an endnote 

d. headnote or at the end of the document as a start note 

154. If you need to change the typeface of a document, which menu will you choose? 

a. Edit 

b. View 

c. Format 

d. Tools 

155. Although it is not shown in normal view, to view a header, click on the menu bar and then click 

Header and Footer. 
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a. View 

b. Edit 

c. Format 

d. Tools 

156. To change margin tings, click on the menu bar and then point to the Page Setup command. 

a. File 

b. Edit 

c. Format 

d. Tools 

157. Which menu in MSWord can be used to change character size and typeface? 

a. View 

b. Tools 

c. Format 

d. Data 

158. From which menu you can insert Header and Footer? 

a. Insert Menu 

b. View Menu 

c. Format menu 

d. Tools Menu 

159. What is the tool in Word that copies only the format of selected text so that you can apply on other 

text? 

a. Copy 

b. Paste 

c. Format Painter 

d. Paste Special 

160. Select a format to a Word 2007 table to apply a predefined 

a. Table style 

b. Table format 
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c. Format Style 

d. None of above 

161. __________________ are types of wizards and templates in the Resume Wizard dialog box. 

a. Standard, Contemporary, and sophisticated 

b. Professional, Contemporary, and Elegant 

c. Formatted, Unformatted, and Graphic 

d. Basic, Comprehensive, and Formatted 

162. Changing the appearance of a document is called ______________________. 

a. Proofing 

b. Editing 

c. Formatting 

d. All of above 

163. Which language does MS-Word use to create Macros? 

a. Visual C++ 

b. Visual Basic 

c. FoxPro 

d. Access 

164. Word stores all frames associated with a Web page in a single file called the 

a. authoring page 

b. text page 

c. frames page 

d. hyperlink page 

165. You wished to justify text over the height of paper, which option will you choose: 

a. Page Setup from File menu 

b. Paragraph from Format menu 

c. From formatting toolbar 

d. Font from Format menu 

166. If you need to hide some paragraphs, how can you do it? 
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a. From Paragraph dialog box 

b. From Font dialog box 

c. From Options Dialog box 

d. None of above 

167. To display more of the document on the screen in print layout view, the can be hidden. 

a. white space at the top of the pages 

b. white space at the bottom of the pages 

C. gray space between pages 

d. all of the above 

168. Which of the following is Page Orientation? 

a. Landscape 

b. Portrait 

c. Gutter 

d. Only A & B 

169. Which indent marker controls all the lines except first line? 

a. First Line Indent Marker 

b. Left Indent Marker 

C. Hanging Indent Marker 

d. Right Indent Marker 

170. Which of the following typically appear at the end of document for citation of source? 

a. End notes 

b. Foot notes 

c. Header 

d. Footer 

171. MS Office provides help in many ways, which of these is one of them ? 

a. What is this? 

b. Office Assistant 

c. Help menu 
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d. All of the above 

172. To advance rightward from one cell to the next in a table, press the key. 

a. tab 

b. backspace 

c. home 

d. enter 

173. Which key deletes the character to the left of the cursor? 

a. End 

b. Backspace 

C. Home 

d. Delete 

174. Which key deletes the character to the right of the cursor? 

a. End 

b. Backspace 

c. Home 

d. Delete 

175. Where is the quick Access Toolbar and when should you use it? 

a. upper-left corner and use it for your favorite commands 

b. floats over your text and use it when you need to make formatting changes 

c. Home tab and use it when you need to quickly launch or start new document 

d. None of above 

176. When you save a file as a Web page, Word converts the contents of document into the: 

a. Java 

b. Perl 

c. HTML 

d. Unix 

177. By default, Word automatically heading in a table of formats each contents as: 

a. bookmarks 
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b. cross-references 

c. hyperlinks 

d. word-fields 

178. Footnotes, endnotes, and indexes are all inserted as: 

a. bookmarks 

b. cross-references 

c. hyperlinks 

d. word fields 

179. Which of the following is not the Dart of standard office suite? 

a. Word Processor 

b. Database 

C. Image Editor 

d. File manager 

180. Ctrl+ L 

a. Left Align 

b. Left Indent 

C. Increase Left Margin 

d. Decrease Left Margin 

181. The keystrokes Ctrl+ I is used to 

a. Increase font size 

b. Inserts a line break 

c. Indicate the text should be bold 

d. Applies italic format to selected text 

182. Ctrl+K 

a. Insert Page Humber 

b. Insert Hyperlink 

C. Insert Header 

d. Insert Footer 
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183. Which of the following can NOT DE used to create parallel style column? 

a. Format Tabs 

b. Table Insert Table 

c. Insert Textbox 

d. Format Columns 

184. Which of the following is used to create newspaper style columns 

a. Format Tabs 

b. Table Insert Table 

C. Insert Textbox 

d. Format Columns 

185. Which menu do you choose to create footer? 

a. format, header and footer 

b. view, footer 

c. insert, header and footer 

d. view, header and footer (in Word 2003) 

186. Which menu do you choose to create header? 

a. format, header and footer 

b. view, header 

c. insert, header and footer 

d. view, header and footer (in Word 2003) 

187. What happens when you insert an AutoShape by simply clicking in the in the document? 

a. it appears near the insertion point 

b. it is inserted in its default size 

c. is selected 

d. all of the above 

188. What does EXT indicator on status bar of MS Word indicate? 

a. It indicates whether the external text is pasted on document or not 
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b. It indicates whether extended add-ons are installed on MS Word or not It indicates whether Extended 

Selection mode is turned on or off 

d. None of above 

189. What happens when you click on Insert >> Picture >> Clip Art 

a. It inserts a clipart picture into document 

b. It lets you choose clipart to insert into document 

c. It opens Clip Art task pane 

d. None of above 

190. What happens if you press Ctrl + Shift +F8? 

a. It activates extended selection 

b. It activates the rectangular selection 

C. It selects the paragraph on which the insertion line is. 

d. None of above 

191. What is the use of "All Caps" feature in MS-Word? 

a. It changes all selected text into Capital Letter 

b. It adds captions for selected Image 

c. It shows all the image captions 

d. None of the above 

192. The feature of Word that automatically adjusts the amount of space between certain combinations 

of characters so that an entire word looks more evenly spaced. What is that feature called? 

a. Spacing 

b. Scaling 

c. Kerning 

d. Positioning 

193. Gutter position can be set in _____________________ following positions. 

a. Left & Right 

b. Left & Top 

c. Left & Bottom 
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d. Left Only 

194. The indents all the lines of a paragraph except first line: 

a. First Line Indent Marker 

b. Hanging Indent Marker 

C. Left Indent Marker 

d. Right Indent Marker 

195. A document in portrait orientation prints 

a. the same characters per line with the same document in landscape 

b. More characters per line than the same document in landscape 

C. Less characters per line than the same document in landscape 

d. Smaller fonts in order to fit the same amount of characters  

196. A landscape per line with is a formatting mark at the end of a line that moves the insertion point to 

the beginning of the next physical line. 

a. paragraph break character 

b. nonbreaking space 

c. line break character 

d. nonbreaking hyphen 

197. Which option enables automatic updates in destination documents? 

a. embedding 

b. objects 

c. links 

d. relationships 

198. Which of the following position is not available for fonts in MS Word? 

a. Normnal 

b. Raised 

C. Lowered 

d. Centered 

199. Which corner of the Word window has the zoom control? 
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a. upper-left 

b. upper-right 

c. lower-left 

d. lower-right 

200. When you point to the Corner of a table, the table move handle appears. 

a. upper-right 

b. lower-left 

c. lower-right 

d. upper-left 

201. The ability to combine name and addresses with a standard document is called: 

a. document formatting 

b. database management 

c. mail merge 

d. form letters 

202. Which enables us to send the same letter to different persons? 

a. macros 

b. template 

C. mail merge 

d. none 

203. A word processor would most likely be used to do: 

a. keep an account of money spent 

b. do a computer search in media center 

c. maintain an inventory 

d. type a biography 

204. What is gutter margin? 

a. Margin that is added to the left margin when printing 

b. Margin that is added to right margin when printing 

c. Margin that is added to the binding side of page when printing 
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d. Margin that is added to the outside of the page when printing 

205. Which can be used for quick access to commonly used commands and tools? 

a. Status bar 

b. Tool bar 

C. Menu bar 

d. Title bar 

206. Which of the following8 is not essential component to perform? a mail merge operation ? 

a. Main document 

b. Data source 

c. Merge fields 

d. Word fields 

207. When the Language bar is means that you do not see it on the screen but it will be displayed the 

next time you start your computer. 

a. restored 

b. hidden 

C. minimized 

d. closed 

208. Auto Correct was originally designed to replace words as you type. 

a. short, repetitive 

b. grammatically incorrect 

C. misspelled 

d. none of the above 

209. Home Key works:  

a. Moves the cursor beginning of the document 

b. Moves the cursor beginning of the paragraph 

C. Moves the cursor beginning of the screen 

d. Moves the cursor beginning of the line 

210. "Ctrl +Right Arrow" is used to 
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a. Moves the cursor one word right 

b. Moves the cursor end of the line 

c. Moves the cursor end of the document 

d. Moves the cursor one Paragraph down 

211. End Key 

a. Moves the cursor end of the line 

b. Moves the cursor end of the document 

c. Moves the cursor end of the paragraph 

d. Moves the cursor end of the screen 

212. "Ctrl + Page Down'" is used to 

a. Moves the cursor one Paragraph Down 

b. Moves the cursor one Page Down 

C. Moves the cursor one Line Down 

d. Moves the cursor one Screen Down 

213. "Ctrl +Down Arrow" is used to 

a. Moves the cursor one paragraph down 

b. Moves the cursor one line down 

c. Moves the cursor one page down 

d. Moves the cursor one screen down 

214. Page Up Key 

a. Moves the cursor one line up 

b. Moves the cursor one screen up 

c. Moves the cursor one page up 

d. Moves the cursor one paragraph up 

215. "Ctrl+ Left Arrow" is used to 

a. Moves the cursor beginning of the Line 

b. Moves the cursor one word left 

c. Moves the cursor one paragraph up 
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d. Moves the cursor one paragraph down 

216. Page Down Key 

a. Moves the cursor one line down 

b. Moves the cursor one page down 

c. Moves the cursor one screen down 

d. Moves the cursor one paragraph down 

217. "Ctrl + PageUp" is used to 

a. Moves the cursor one Page Up 

b. Moves the cursor one Paragraph Up 

c. Moves the cursor one Screen Up 

d. Moves the cursor one Line Up 

218. "Ctrl+Up Arrow" is used to 

a. Moves the cursor one page up 

b. Moves the cursor one line up 

c. Moves the cursor one screen up 

d. Moves the cursor one paragraph up 

219. "Ctrl+ Home" is used to 

a. Moves the cursor to the beginning of Document 

b. Moves the cursor to the beginning of Line 

C. Moves the cursor to the beginning of Paragraph 

d. All of the above 

220. "Ctrl + End" is used to 

a. Moves the cursor to the end of Line 

b. Moves the cursor to the end of Document 

C. Moves the cursor to the end of Paragraph 

d. None of the Above 

221. Which of the following are word processing software? 

a. WordPerfect 
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b. Easy Word 

C. MS Word 

d. All of above 

222. Which file starts MS Word? 

a. winword.exe 

b. word.exe 

C. msword.exe 

d. word2003.exe 

223. Ctrl+ N 

a. Save Document 

b. Open Document 

c. New Document 

d. Close Document 

224. To exit from the Resume Wizard and return to the document window without creating a resume, 

click the in any panel in the Resume Wizard dialog box button. 

a. Cancel 

b. Back 

c. Next 

d. Finish 

225. What are inserted as cross-reference in Word? 

a. Placeholders 

b. Bookmarks 

c. Objects 

d. Word fields 

226. Which of the following is not the Section Break Option? 

a. Next Page 

b. Previous Page 

c. Odd Page 
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d. Even Page 

227. Which of the following is not valid version of MS Office? 

a. Office XP 

b. Office Vista 

c. Office 2007 

d. None of above 

228. By default, on which page the header or the footer is printed ? 

a. on first page 

b. on alternate page 

C. on every pagee 

d. none of the above 

229. Where can you find the horizontal split bar on MS Word screen? 

a. On the left of horizontal scroll bar 

b. On the right of horizontal scroll bar 

c. On the top of vertical scroll bar 

d. On the bottom of vertical scroll bar 

230. Ctrl+G 

a. Open Paragraph Dialog box activating Goto Tab 

b. Open Page Setup Dialog box activating Goto Tab 

c. Open Find and Replace. Dialog box with activating Goto Tab 

d. Open Goto Dialog box 

231. Ctrl + F 

a. Open Find and Replace Dialog box with activating Find Tab 

b. Open Page Setup Dialog box with activating Layout Tab  

c. Open Font Dialog Box with activating Font tab 

d. Open File Save as Dialog box 

232. Ctrl + H 

a. Open Find and Replace Dialog box with activating Replace Tab 
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b. Open Format Dialog box activating Insert Hyper Link tab 

C. Open Insert Dialog box activating Insert Hyper Link Tab 

d. Open Insert Hyper Link Dialog box 

233. Ctrl+P 

a. Open Paragraph Dialog Box 

b. Open Page Format Dialog Box 

c. Open Save Dialog Box 

d. Open Print Dialog box 

234. Ctrl+T 

a. Hanging Indent 

b. Left Indent 

c. Open Tabs Dialog box 

d. Terminate all opened Dialog box 

235. When sharing data in Office, the document is the document in which the data was first entered. 

a. source 

b. destination 

C. original 

d. primary 

236. With which view can you see how text and graphics will appear on the printed page? 

a. Normnal 

b. Print Layout 

c. Outline 

d. Web Layout 

237. Portrait and Landscape are: 

a. Page Orientation 

b. Paper Size 

c. Page Layout 

d. All of above 
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238. To verify that the note text is positioned correctly on the page, switch to view or display the 

document in print preview. 

a. normal 

b. print layout 

C. page layout 

d. page edit 

239 Which of the following is true regarding page Orientation of Document? 

a. Page Orientation can be change at any time 

b. Page Orientation of document determines by printer 

C. Page Orientation must be set before start typing 

d. Page Orientation of a document cannot be changed. 

240. Which feature helps you to inserts document the contents of the Clipboard as text without any 

formatting: 

a. Paste Special 

b. Format Painter 

c. Page Setup 

d. Styles 

241. Switching between landscape and modes involves the: 

a. header and footer toolbar portrait 

b. print layout view 

c. page setup dialog box 

d. none of the above 

242. Where can you change the vertical alignment? 

a. Formatting toolbar 

b. Paragraph dialog box 

c. Page Setup dialog box 

d. Standard toolbar is a collection of predefined 

243. A design elements and color schemes. 
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a. feature 

b. hyperlink 

c. palette 

d. theme 

244 Change the document in wide format to create a 

a. Page Orientation 

b. Page margins 

c. Paper Style 

d. Paper Source 

245. Formatting is the process of changing the way letters, numbers, punctuation marks, and symbols 

appear on the screen and in print. 

a. Document 

b. Character 

C. Paragraph 

d. Object 

246. The Word Count command on the Tools menu displays the number of words as well as the number 

of in the Current document. 

a. lines 

b. characters 

c. paragraphs 

d. all of the above 

247. Which operation you will perform if you need to move a block of text? 

a. Copy and Paste 

b. Cut and Paste 

c. Paste and Delete 

d. Paste and Cut 

248. Ctrl + V 

a. Paste Texts in the beginning of Document 
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b. Paste mages in the beginning of Document 

c. Paste Tables at the middle of Document 

d. None of the above. 

249. The appearance and shape of letters, numbers, and special characters. 

a. font 

b. font size 

c. point 

d. paragraph formatting 

250. Columns dialog box can be opened from 

a. Format menu Columns submenu 

b. Double click on column space in ruler 

c. Press Alt +O+C 

d. All of above 

251. You can detect spelling and grammar errors by: 

a. Press Shift + F7 

b. Press Ctrl + F7 

C. Press Alt+ F7 

d. Press F7 

252. How can you break the current column and start a new column immediately? 

a. Press Ctrl +Shift + Enter 

b. Press Alt + Enter 

c. Press Ctrl + Enter 

d. Press Alt +Shift + Enter 

253. How can you disable extended selection mode? 

a. Press F8 again to disable 

b. Press Del to disable 

c. Press Esc to disable 

d. Press Enter to disable 
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254. To instruct Word to stop bulleting paragraphs, do any of the following except: 

a. press the enter key twice 

b. click the Undo button on the Standard toolbar 

c. press the backspace key to remove the bullet 

d. click the Bullets button on the Formatting toolbar 

255. Which of these toolbars allows changing of Fonts and their sizes? 

a. Standard 

b. Formatting 

c. Print Preview 

d. None of these 

256. To view headers and footers, you must switch to 

a. normal view 

b. print layout view 

C. print preview mode 

d. both B and C 

257. Ctrl+C 

a. Copy the selected text 

b. Cut the selected text 

c. Print the selected text 

d. Paste the selected text 

258. Ctrl+ Q 

a. Paragraph formatting (Line Space and Paragraph Space) 

b. Close Word Application without saving Document 

C. Print Whole Document without 

d. Does nothing Confirmation 

259. Background color or effects applied on a document is not visible in 

a. Web layout view 

b. Print Layout view 
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C. Reading View 

d. Print Preview 

260. Ctrl + R 

a. Re-Open the last closed document 

b. Re-Print the last printed page 

c. Re-Apply the last paragraph formatting 

d. Right align the selected Paragraph 

261. When Word flags a possible spelling or grammar error, it also changes the mark on the Spelling and 

Grammar Status icon to: 

a. green X 

b. green check mark 

C. red X 

d. red check mark 

262. Which of the following is not a font style? 

a. Bold 

b. Italics 

c. Regular 

d. Superscript 

263. The other Col# are inactive when you've select 3 columns. How will you activate those boxes? 

a. double click on spacing box 

b. double click on inactive Col mark from Line between 

C. Remove checkbox 

d. Remove mark from Equal Column Width check box 

264. From where you can access Save command? 

a. Home tab 

b. Insert tab 

C. Review tab 

d. None of above 
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265. How can you remove tab stop markers from ruler? 

a. Double click the tab marker and choose Clear All 

b. Drag the tab stop marker out of the ruler 

C. Right click the tab stop marker and choose remove 

d. All of above 

266. Ctrl + M 

a. New Document 

b. Close Document 

c. Right Indent 

d. Left Indent 

267. Which of the available on the Ruler of MS following is not screen? 

a. Tab stop box 

b. Left Indent 

c. Right Indent 

d. Center Indent 

268. In Word, the default alignment for paragraphs is 

a. left-aligned, or tlush margins at the left edge and uneven edges at the right edge 

b. centered, or equidistant from both the left edge and the right edge 

c. right-aligned, or flush margins at the right edge and uneven edges at the left edge 

d. justified, or flush margins at both the left and right edges 

269. In MS Word, Ctrl+S is for _________________________. 

a. Scenarios 

b. Size 

C. Save 

d. Spelling Check 

270. Ctrl + W 

a. Save and Print the Document 

b. Save and Close Word Application 
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C. Save and Close document 

d. Without Save, Close Document 

271. The key F12 opens a 

a. Save As dialog box 

b. Open dialog box 

c. Save dialog box 

d. Close dialog box 

272. Ctrl+| 

a. Italic 

b. Left Indent 

c. Save Document 

d. Close Document 

273. Ctrl +S 

a. Save Document with different name 

b. Save Document with same name 

c. Application 

d. Save Document and Print whole Pages 

274. If you will be displaying or printing your document on another computer, you'll want to make sure 

and select the Save Document and Close Word option under the 'Save' tab. 

a. Embed Fonts 

b. Embed True Type Fonts 

c. Save True Type Fonts 

d. Save Fonts 

268. In Word the default alignment for paragraphs is: 

a. left-aligned, or flush margins at the left edge and uneven edges at the right edge 

b. centered, or equidistant from both the left edge and the right edge 

c. right-aligned, or flush margins at the right edge and uneven edges at the left edge 

d. justified, or flush margins at both the left and right edges 
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269. In MS Word, Ctrl+S is for _____________________________. 

a. Scenarios 

b. Size 

c. Save 

d. Spelling Check 

270. Ctrl +W 

a. Save and Print the Document 

b. Save and Close Word Application 

c. Save and Close document 

d. Without Save, Close Document 

271. The key F12 opens a:  

a. Save As dialog box 

b. Open dialog box 

C. Save dialog box 

d. Close dialog box 

272. Ctrl+I 

a. Italic 

b. Left Indent 

C. Save Document 

d. Close Document 

273. Ctri +S 

a. Save Document with different name 

b. Save Document with same name 

c. Save Document and Close Word 

d. Save Document and Print whole Pages 

274. If you will be displaying or printing your document on another computer, you'll want to make sure 

and select the tab. option under the 'Save' 

a. Embed Fonts 
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b. Embed True Type Fonts 

C. Save True Type Fonts 

d. Save Fonts 

275. Ctrl+J 

a. Align Justify 

b. Insert Hyperlink 

c. Search 

d. Print 

276. What is a portion of a document in which you set certain page formatting options? 

a. Page 

b. Document 

C. Section 

d. Page Setup 

277. If you need to double underline a word, how will you do that? 

a. Go to Format menu and then Font option. Open Underline Style and choose Double Underline 

b. From Format menu choose Font option and then from Font tab open Underline Style and select 

Double Underline 

c. Select the text then choose Format >> Font and on Font tab, open Underline Style and choose 

Double underline 

d. Click double underline tool on formatting toolbar 

278. How can you apply exactly the same formatting you did to another text? 

a. Copy the text and paste in new location. Then type the new text again. 

b. Copy the text and click on Paste Special tool on new place 

C. Select the text then click on Format Painter and select the new text 

d. All of above 

279. Which of the following is not one of the three 'Mail Merge Helper steps? 

a. merge the two files 

b. create the main document 
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c. set the mailing list parameters 

d. create the data source 

280. To select a block of text, click at the beginning of the selection, scroll to the end of the selection, 

position the mouse pointer at the end of the selection, hold down the key, and then click (or drag 

through the text). 

a. ctrl 

b. alt 

c. shift 

d. tab 

281. What is the shortcut-key for manual line break? 

a. CTRL + Enter 

b. Alt + Enter 

c. Shift + Enter 

d. Space+ Enter 

282. Which key should be pressed to start a new paragraph in MS-Word? 

a. Down Cursor Key 

b. Enter Key 

c. Shift + Enter 

d. Ctrl+ Enter 

283. What is the shortcut key to display field codes? 

a. Alt +F9 

b. Ctrl + F9 

c. Shift + F9 

d. Space + F9 

284. To use your keyboard instead of the mouse to select tools on the ribbon, you display the key? 

a. Alt 

b. Ctrl 

c. Shift+Enter 
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d. Alt+Enter 

285. Press to create a line break, which advances the insertion point to the beginning of the next 

physical line ignoring paragraph any instructions formatting.  

a. shift+enter 

b. ctrl+enter 

C. shift+tab 

d. ctrl+tab 

286. A word field may consist of an optional field instruction called _____________________. a(n) 

a. subdocument 

b. symbol 

c. signal 

d) Switch 

287. Essential business letter elements include the 

a. date line and inside address 

b. message 

C. signature block 

d. all of the above 

288. Which of the following helps to reduce spelling error in the document? 

a. Auto Format 

b. Auto Correct 

c. Smart Tags 

d. Auto Text 

289. It is possible to a data source before performing a merge. 

a. create 

b. modify 

C. sort 

d. all of the above 

290. Word has Web authoring tools allow you to incorporate 
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a. bullets on Web pages. 

b. hyperlinks 

c. sounds 

d. all of the above 

291. When typing in Preeti font all the Ukars turn to something else? What's the cause? 

a. Autotext 

b. Autocorrect 

c. Speller 

d. Preeti font does not work with Word 

292. Which of the following commands should you always use before submitting a document to others? 

a. find command 

b. Replace command  

c. Spelling and Grammar 

d. Thesaurus 

293. What is placed to the left of horizontal scroll bar? 

a. Tab stop buttons 

b. View buttons 

c. Split buttons 

d. Indicators 

294. Insert Date, Format Page Number, and Insert AutoText are buttons on the toolbar. 

a. Formatting 

b. Header and Footer 

c. Standard 

d. Edit 

295. Which of the following do you use to change margins? 

a. formatting toolbar 

b page setup dialog box 

c. Standard toolbar 
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d. paragraph dialog box 

296. In order to email a Word document from writhing MS Word 

a. Office button >> Send to >> Mail Recipient 

b. Save the file as an email attachment 

c. Start Outlook and attach the file while open in Word 

d. This is an impossible operation 

297. A screen element of MS Word that is usually located below the title bar that provides categorized 

options is ________________________. 

a. Menu bar 

b. Tool Bar 

C. Status Bar 

d. All of the above 

298. In Word 2007 the Zoom is placed on: ________________________. 

a. View tab 

b. Home tab 

c. Status bar 

d. A &C both 

299.The is a short horizontal line indicating the conclusion of a document. 

a. insertion point 

b. end mark 

c. status indicator 

d. scroll box 

300. Small squares, called selection rectangle that graphic can be used dimensions of the graphic. 

a. scroll boxes 

b. sizing handles on the surrounds a to change the 

c. status indicators 

d. move handles is not attached to an edge of 
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301. A the Word window; that is, it displays in the middle of the Word window and can be moved 

anywhere in the window. 

a. floating toolbar 

b. scroll bar 

C. status toolbar 

d. menu bar 

302. Which of the following best describes merge main the contents of a mail document? 

a. Information that is unique for every form letter created 

b. Information that is same for every form letter created 

c. Styles and fonts for the data source 

d. None of above 

303. A character that is raised and smaller above the baseline is known as 

a. outlined 

b. raised 

c. superscript 

d. subscript 

304. The shortcut keys for the character formatting are ctrl+ shift+ plus sign. 

a. case of letters 

b. underline words, not spaces 

c. superscript 

d. all capital letters 

305. Using Find command in Word, we can search? 

a. characters 

b. formats 

C. symbols 

d. All of the above 

306. Thesaurus tool in MS Word is used for 

a. Spelling suggestions 
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b. Grammar options 

c. Synonyms and Antonyms words 

d. All of above 

307. Which of the following can be used to divide a web page into areas? 

a. frames 

b. theme 

c. table of contents 

d. none of the above 

308. The ribbon in Word 2007 consists of a series of:  

a. Gates 

b. Smaller ribbons 

c. Tabs 

d. Icons 

309. Borders can be applied to: 

a. cells 

b. paragraph 

C. text 

d. All of above 

310. Which tab in Font dialog box contain options to apply font effects? 

a. Font tab 

b. Character Spacing 

c. Text Effects 

d. Standard Toolbar 

311. To save an existing document with a different file name, click 

a. Save button on the Standard toolbar 

b. Save on the File menu 

C. the Save As button on the Standard toolbar 

d. Save As on the file menu 
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312. When you point to a text entry in the Office Clipboard gallery in the Clipboard task pane, the first 

several characters of text in the item display as a: 

a. ScreenTip 

b. the text entry is deleted from the Office Clipboard gallery 

C. the text entry is pasted into the document at the location of the insertion point 

d. all of the above 

313. What happens if you mark on hidden check box of Font dialog box after you select some text? 

a. The text is deleted from document and you need to bring from Recycle Bin if required again. 

b. The text is hidden and you need to bring it by removing the check box if needed again 

C. The text is deleted and cannot be returned back 

d. The text is hidden and cannot be returned back 

314. Which is true when you insert an excel worksheet into a word document? 

a. word is the destination document 

b. excel is the destination document 

c. the worksheet is the destination document 

d. the document is the source document 

315. Which of the following provides a list of synonyms? 

a. Find command 

b. Replace Command 

c. Thesaurus 

d. Spelling and Grammar 

316. The displays a series of names, each of which represents a list of commands that can be used to 

perform tasks is a special toolbar that: 

a. scroll bar 

b. status bar 

c. title bar 

d. menu bar 

317. Drop cap means 
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a. All Caps 

b. Small Caps e 

c. Title case 

d. None of above 

318. Press the enter key in all of the following circumstances except 

a. to insert a blank line into a document when the insertion point reaches the right margin 

c. to begin a new paragraph 

d. in response to certain Word commands 

319. Why Drop Caps are used in document? 

a. To drop all the capital letters 

b. To automatically begin each paragraph with capital letter 

c. To begin a paragraph with a large dropped initial capital letter 

d. None of above 

320. In MS-Word, for what does ruler help? 

a. to set tabs 

b. to set indents 

c. to change page margins 

d. All of the above 

321. What is the purpose of inserting header and footer in document? 

a. to enhance the overall appearance of the document 

b. to mark the starting and ending of page 

c. to make large document more readable 

d. to allow page headers and footers appear on document when printed 

322. A bookmark is an item or location in document that you identify as a name for future reference. 

Which of the following task is accomplish by using bookmarks? 

a. to add anchors in web page 

b. to mark the ending of a paragraph of ,document 

c. to quickly jump to specific location in document 
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d. to add hyperlinks in webpage 

323. What is the use of bookmarks in Microsoft Word? 

a. To easily correct the spelling errors 

b. To quickly jump to a specific location in the document 

c. To quickly jump to the ending of the document 

d. To create a link within the document 

324. What is the use of Document Map? 

a. to quickly format the document 

b. to quickly print required page 

c. to quickly navigate the document 

d. to quickly correct spelling mistakes 

325. Which bar is usually located below that Title Bar that provides categorized options? 

a. Menu bar 

b. Status Bar 

C. Tool bar 

d. Scroll bar 

326. The formats defined by include character formatting, such, as the font and font size; paragraph 

formatting such as line spacing and text alignment; table formatting; and list formatting. 

a. options 

b. styles 

c. toolbars 

d. tabs 

327. To get to the 'Symbol' dialog box, menu and choose click on the 'Symbol'. 

a. Insert 

b. Format 

C. Tools 

d. Table 

328. To insert a drop cap in one of the paragraph you should access 
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a. Insert Menu 

b. Format 

c. Tools 

d. None of above 

329. To set exception to an AutoCorrect rule, click bar and then click AutoCorrect Options to display the 

AutoCorrect dialog box on the menu: 

a. Format 

b. Edit 

c. Tools 

d. View 

330. How do you magnify your document? 

a. View, Zoom 

b. Format, Font 

c. Tools, Options 

d. Tools, Customize 

331. Which would you choose to list Synonyms & Antonyms of a selected word? 

a. Tools, Spelling & Grammar 

b. Tools, Language 

c. Tools, Options 

d. Insert, Cross-reference 

332. Which would you choose to display the statistics about a document? 

a. tools, word count 

b. insert, statistics 

c. tools, spelling and grammar 

d. tools, statistics 

333. Which is an Office feature that makes it easy to edit embedded objects? 

a. pasting 

b. visual editing 
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c. tools, update, links 

d. edit, links 

334. When using the MLA style, position explanatory notes either at the 

a. top of the page as head notes or at the end of the paper as endnotes 

b. bottom of the page as footnotes or at the end of the paper as endnotes 

c. top of the page as head notes or at the beginning of the paper as front notes 

d. bottom of the page as footnotes or at the beginning of the paper as front notes 

335. If you want to keep track of different editions of a document which features will you use? 

a. Editions 

b. Versions 

c. Track Change 

d. All of above 

336. Which feature is used for monitoring all document changes? 

a. Edit Document 

b. Monitor Change 

c. Track Change 

d. Track all 

337. Which of the following line spacing is invalid? 

a. Single 

b. Double 

c. Triple 

d. Multiple 

338. How many margins are there on a page? 

a. Two (header and footer) 

b. Four (top, bottom, right and left) 

c. Two (landscape and portrait) 

d. Four (center, top, left and bottom) 

339. Which of the following is correct regarding Underline in MS-Word? 
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a. Color of Underline can be change 

b. Style of Underline can be change 

c. Underline can be set using by shortcut key 

d. All of the above 

340. On the works cited page, list works by each author's last name and title of the work. 

a. italicize or underline 

b. boldface or italicize 

c. underline or boldface 

d. enlarge or underline 

341. Ctrl+U 

a. Undelete the previously deleted text 

b. Undo the last changes 

C. Underline the document name 

d. Underline the selected text 

342. When a hyperlink is created, Word formats the Web address 

a. italicized and colored red 

b. italicized and colored blue 

C. underlined and colored red 

d. underlined and colored blue 

343. What is the name of the feature that will allow you to take a step backward if you've made a 

mistake? 

a. Redo 

b. Cancel 

c. Undo 

d. Backspace 

344. To read through a document you may 

a. Use the arrow key 

b. Dragging the scroll box on the scroll bar 
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C. Use your ENTER key to go down line by line 

d. Only A & B 

345. Which of the following can you change using the page setup dialog box? 

a. margins 

b. page orientation 

c. vertical alignment 

d. all of the above 

346. The header and footer command are tab located on the 

a. Home 

b. Insert 

c. View 

d. Header 

347. The column command is located on tab: 

a. Insert 

b. Home 

C. View 

d. Page Layout 

348. Using the ribbon where should you go to activate the ruler on document? 

a. View >> toolbars 

b. File >> Open 

C.View >> Ruler 

d. Insert >> Reference 

349. Which menu do you choose to shade words and paragraph? 

a. format, borders and shading 

b. insert, borders and shading 

C. view, shading 

d. none of the above 
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350. Suppose you wanted to create an AutoCorrect entry that would type the words 'We regret to 

inform you that your submission has been declined' Of the following choices, which would be the best: 

name you could assign to this entry? 

a. regret 

b. subdec 

c. We regret to inform you that your submission has been declined 

d. 11 

351. Before creating a master document, you must switch to? 

a. Normal View 

b. outline View 

c. Web Layout View 

d. Print Layout View 

352. before moving a subdocument to another location within document, you must switch to a 

a. Normal View 

b. Outline View 

c. Web Layout View 

d. Print Layout View 

353. Which of the following can be used to navigate documents? 

a. frames 

b. hyperlinks 

c. web toolbar 

d. all of the above 

354. Which of the following symbol sets would be most likely to contain a mathematical symbol such as 

a degree sign, greater than or equal to, or a Greek letter? 

a. Wingdings 

b. Wingdings 3 

c. Webdings 

d. symbol  

356. Selecting text means, selecting? 
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a. a word 

b. an entire sentence 

c. whole document 

d. any of the above 

357. Which of the following is the latest version of MS Word? 

a. Word 2000 

b. Word 2007 

C. Word 2016 

d. Word 2011 

358. Bold, Italic, Regular are known as 

a. font styles 

b. font effects 

c. word art 

d. text effects 

359. Shimmer, Sparkle text, Blinking Background etc. are known as 

a. font styles 

b. font effects 

c. word art 

d. text effects 

360. Superscript, subscript, outline, embos, engrave are known as 

a. font styles 

b font effects 

c. word art 

d. text effects 

361. The main elements of the the insertion point, end mark, mouse pointer, rulers, scroll bars, and 

status bar are 

a. Word toolbar 

b. Formatting toolbar 
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c. Word document window 

d. Graphics toolbar 

362. MS-Word automatically moves then text to the next line when it reaches the right edge of the 

screen and is called? 

a. Carriage Return 

b. Enter 

c. Word Wrap 

d. None of the above 

363. Which of the following statement is false? 

a. You can set different header footer for even and odd pages 

b. You can set different page number formats for different sections 

c. You can set different header footer for first page of a section 

d. You can set different header and footer for last page of a section 

 


